Motorola Community

motorola one Phonesmotorola one vision
All Forum Topics
Options

3 Posts

07-31-2017

IN

4 Signins

63 Page Views

  • Posts: 3
  • Registered: ‎07-31-2017
  • Location: IN
  • Views: 63
  • Message 1 of 12

After authentication wifi going disabled in moto one vision

2019-07-29, 6:37 AM

I am not able to connect to my home wifi network on moto one vision.  WIIF authentication was  successful but after that wifi is shown as disbaled with error NETWORK_SELECTION_TEMPORARY_DISABLED and NETWORK_SELECTION_DISABLED_ASSOCIATION_REJECTION counter.

Reply
Options

17910 Posts

02-03-2016

US

2247 Signins

53792 Page Views

  • Posts: 17910
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 53792
  • Message 2 of 12

Re: After authentication wifi going disabled in moto one vision

2019-07-29, 18:49 PM

 wrote:

I am not able to connect to my home wifi network on moto one vision.  WIIF authentication was  successful but after that wifi is shown as disbaled with error NETWORK_SELECTION_TEMPORARY_DISABLED and NETWORK_SELECTION_DISABLED_ASSOCIATION_REJECTION counter.


Hi.

 

This is a new one. Can you share the make and model of your router, and the security type you have in place?

 

Thanks,

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

5 Posts

07-30-2019

NL

13 Signins

130 Page Views

  • Posts: 5
  • Registered: ‎07-30-2019
  • Location: NL
  • Views: 130
  • Message 3 of 12

Re: After authentication wifi going disabled in moto one vision

2019-07-30, 19:13 PM

Same problem here, after a few days no longer able to connect to wifi, both at home and at work

 

from the netherlands using a kpn experia box (zte h369A)

phone software version from jun 5th not sure if updating the phone is when the problems started

 

Changed every wifi router setting available (channels/hidden /non hidden) 2.4ghz 5ghz

security is wpa2, just getting the wifi icon with a questionmark

 

i guess the solution should come from the phone as i will never be able to change settings on my workplace wifi

phone is pretty much useless as without wifi i cant listen to my heos or control smart home devices

 

hope someone can help otherwise its a quick trip to the shop to get it exchanged for something else

 

 

Reply
Options

3 Posts

07-31-2017

IN

4 Signins

63 Page Views

  • Posts: 3
  • Registered: ‎07-31-2017
  • Location: IN
  • Views: 63
  • Message 4 of 12

Re: After authentication wifi going disabled in moto one vision

2019-07-31, 7:24 AM

I am using Skyworth CM5100, and the security type is wpa2.
If I am removing security from router setting then it's connecting but with security getting wifi disabled message on phone.
Also in router connected clients logs for my device host name is blank when I connect without security.

Reply
Options

17910 Posts

02-03-2016

US

2247 Signins

53792 Page Views

  • Posts: 17910
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 53792
  • Message 5 of 12

Re: After authentication wifi going disabled in moto one vision

2019-07-31, 14:51 PM

 wrote:

I am using Skyworth CM5100, and the security type is wpa2.
If I am removing security from router setting then it's connecting but with security getting wifi disabled message on phone.
Also in router connected clients logs for my device host name is blank when I connect without security.


Thanks so much, both of you, for these details. So sorry for this frustration.

 

Can I ask you to please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

And if possible -- this is easier than it looks -- a bug report would be fantastic. 

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps, Developer options will be enabled.
3. Go to Settings ->Developer options -> Enable USB debugging > Toggle On
4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Enable Settings -> Developer options -> Enable Wi-Fi Verbose Logging > Toggle On
6. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
7. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
8. Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply or via a private message.
9. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

Thanks very much. I recognize that this is asking a lot.

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

5 Posts

07-30-2019

NL

13 Signins

130 Page Views

  • Posts: 5
  • Registered: ‎07-30-2019
  • Location: NL
  • Views: 130
  • Message 6 of 12

Re: After authentication wifi going disabled in moto one vision

2019-07-31, 19:07 PM

Phone and serial added and ok to check

No luck sharing bug report yet

Reply
Options

5 Posts

07-30-2019

NL

13 Signins

130 Page Views

  • Posts: 5
  • Registered: ‎07-30-2019
  • Location: NL
  • Views: 130
  • Message 7 of 12

Re: After authentication wifi going disabled in moto one vision

2019-07-31, 19:46 PM

Just added bug report in pm link

Reply
Options

17910 Posts

02-03-2016

US

2247 Signins

53792 Page Views

  • Posts: 17910
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 53792
  • Message 8 of 12

Re: After authentication wifi going disabled in moto one vision

2019-08-01, 12:22 PM

 wrote:

Just added bug report in pm link


Thanks!

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

5 Posts

07-30-2019

NL

13 Signins

130 Page Views

  • Posts: 5
  • Registered: ‎07-30-2019
  • Location: NL
  • Views: 130
  • Message 9 of 12

Re: After authentication wifi going disabled in moto one vision

2019-08-02, 18:07 PM

Hi Matt, 

 

Any progress? recieved an update 2day but no improvement. Contact with my local store (mediamarkt) is terrible and taking for ever. Because of us here trying to fix the problem the will probably no longer consider the phone doa , so if they accept it for repair i will be left with no phone for weeks.

 

As it is now i have 2 year contract and a phone that is basicly a good looking expensive brick for my intended purposes. 

 

 

Reply
Options

5 Posts

07-30-2019

NL

13 Signins

130 Page Views

  • Posts: 5
  • Registered: ‎07-30-2019
  • Location: NL
  • Views: 130
  • Message 10 of 12

Re: After authentication wifi going disabled in moto one vision

2019-08-04, 13:24 PM

Come on Lenovo.. this is not the level of support i have come to expect

 

The phone is going back to get Exchanged

 

Would still like to know whats going wrong in case the next one has the same issues

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save