Motorola Community

motorola one Phonesmotorola one vision
All Forum Topics
Options

2 Posts

05-23-2019

AT

3 Signins

21 Page Views

  • Posts: 2
  • Registered: ‎05-23-2019
  • Location: AT
  • Views: 21
  • Message 1 of 11

Bluetooth media audio does not work after connection

2020-01-24, 16:02 PM

I recently got a new Motorola One Vision and everything works fine - except the Bluetooth media audio. The Bluetooth connection itself works fine - my Sennheiser PXC 550 are always able to connect to the phone automatically. I do not have to disable & enable Bluetooth for that, nor do I have to restart the phone. And calls work fine every time without issue.

 

However, the Bluetooth media audio does not work each and every time the Bluetooth connection is established. Once the Bluetooth connection is established and any media is played on the phone (like Spotify or YouTube for example), it always goes through the phone's speakers, instead of to the Bluetooth headset.

 

To fix this, I always have to go into the settings of the connected Bluetooth device, disable "Media audio", then wait a second and then re-enable "Media audio" again. After that, Bluetooth media audio works fine, until the device gets disconnected and reconnected. Then I have to do it again.

 

 

This is not how it should be, obviously. So is there anything that can be done to fix this? Or do I have to wait for a fix from Motorola/Lenovo? Is Motorola/Lenovo aware of this problem?

 

The phone is up to date with the latest software updates. Build number PSAS29.160-55-7-1.

Solved! See the solution
Reply
Options

8 Posts

10-02-2019

PL

25 Signins

264 Page Views

  • Posts: 8
  • Registered: ‎10-02-2019
  • Location: PL
  • Views: 264
  • Message 2 of 11

Re: Bluetooth media audio does not work after connection

2020-01-24, 18:42 PM

Say hi to One Vision Bluetooth problems. They come and go and return as updates are deployed. There are many BT issues related topics here. Sadly.

Reply
Options

38 Posts

11-08-2019

NL

48 Signins

273 Page Views

  • Posts: 38
  • Registered: ‎11-08-2019
  • Location: NL
  • Views: 273
  • Message 3 of 11

Re: Bluetooth media audio does not work after connection

2020-01-24, 22:20 PM
Welcome in the nightmare of the one vision and Bluetooth! You don't must think you get answer when it will be solved, only thing I can say it's already of the launch of the phone, so I guess June 2019.
Reply
Options

19 Posts

12-03-2019

BE

29 Signins

203 Page Views

  • Posts: 19
  • Registered: ‎12-03-2019
  • Location: BE
  • Views: 203
  • Message 4 of 11

Re: Bluetooth media audio does not work after connection

2020-01-25, 17:10 PM

Frustrated .... that's the BT word

 

https://forums.lenovo.com/t5/motorola-one-vision/Pairing-with-Google-Wear-OS-Watch-Shortcut-to-google-weather/td-p/4485682/page/5

 

 

Reply
Options

31 Posts

05-27-2019

SE

183 Signins

1372 Page Views

  • Posts: 31
  • Registered: ‎05-27-2019
  • Location: SE
  • Views: 1372
  • Message 5 of 11

Re: Bluetooth media audio does not work after connection

2020-01-26, 15:14 PM

You could try to reset wifi, mobile and bluetooth in settings/system/reset options and see if that makes a differance.

I have never had this issue myself, and I have like five different bt headsets and probably even more bt speakers that all connects fine with bt media.

In fact, I haven't had any bt issues at all except one time when I fiddled around with different codecs until bluetooth crashed Smiley Tongue

But I don't have any smart watch or car to try it with, and that seem to be users biggest issue about bluetooth in this device.

But to be fair, I have seen these car connection issues with probably most brands and it all seem to be a bit of hit or miss about connecting phones to car audios bluetooth connection. 

Reply
Options

2 Posts

05-23-2019

AT

3 Signins

21 Page Views

  • Posts: 2
  • Registered: ‎05-23-2019
  • Location: AT
  • Views: 21
  • Message 6 of 11

Re: Bluetooth media audio does not work after connection

2020-01-27, 20:43 PM

Thank you for the suggestion, tys0n_ :). Unfortunately it did not help. I did reset the wifi, mobile and BT settings and re-paired the headphones. But the same issue is still present. Media audio is not played through the BT headphones immediately, when the headphones are reconnected via BT.

Reply
Options

38 Posts

11-08-2019

NL

48 Signins

273 Page Views

  • Posts: 38
  • Registered: ‎11-08-2019
  • Location: NL
  • Views: 273
  • Message 7 of 11

Re: Bluetooth media audio does not work after connection

2020-01-27, 21:05 PM

 wrote:

You could try to reset wifi, mobile and bluetooth in settings/system/reset options and see if that makes a differance.

I have never had this issue myself, and I have like five different bt headsets and probably even more bt speakers that all connects fine with bt media.

In fact, I haven't had any bt issues at all except one time when I fiddled around with different codecs until bluetooth crashed Smiley Tongue

But I don't have any smart watch or car to try it with, and that seem to be users biggest issue about bluetooth in this device.

But to be fair, I have seen these car connection issues with probably most brands and it all seem to be a bit of hit or miss about connecting phones to car audios bluetooth connection. 



Already tried that tyson, also a clean wipe and everything. Nothing helps, already passed that stage. It's now in the handsbof Motorola.

Reply
Options

88 Posts

11-03-2019

BG

458 Signins

1638 Page Views

  • Posts: 88
  • Registered: ‎11-03-2019
  • Location: BG
  • Views: 1638
  • Message 8 of 11

Re: Bluetooth media audio does not work after connection

2020-01-28, 3:56 AM

Sorry for you, but the Bluetooth of One Vision is perfectly working. 

Every day I use a handsfree, because of my job, also I have connected a Mi Band and also almost every day I use my Sony Bluetooth headset at home. 

I never had any problems with the Bluetooth. 

I know that you maybe don't want to, but sometimes the factory reset is a good solution.

Reply
Options

38 Posts

11-08-2019

NL

48 Signins

273 Page Views

  • Posts: 38
  • Registered: ‎11-08-2019
  • Location: NL
  • Views: 273
  • Message 9 of 11

Re: Bluetooth media audio does not work after connection

2020-01-28, 4:08 AM

 wrote:

Sorry for you, but the Bluetooth of One Vision is perfectly working. 

Every day I use a handsfree, because of my job, also I have connected a Mi Band and also almost every day I use my Sony Bluetooth headset at home. 

I never had any problems with the Bluetooth. 

I know that you maybe don't want to, but sometimes the factory reset is a good solution.


Hmmm, maybe read? With the problems are very different, my earbuds also work good. But some devices aren't working great, or how they supposed to be. Already acknowledge by Motorola there is an bug at the Bluetooth section of the phone. Before that a lot of resets already have passed. So you are lucky, but I've got 2 different fossil watches now, and both have the same problem. In 1 car everything is working fine, other car it was a disaster. Placed an android head unit in it, and now also no problems by the car. What the problem is, isn't sayed by Motorola unfortunately, but yeah, we know now that they say nothing to keep you informed!

Reply
Options

19 Posts

12-03-2019

BE

29 Signins

203 Page Views

  • Posts: 19
  • Registered: ‎12-03-2019
  • Location: BE
  • Views: 203
  • Message 10 of 11

Re: Bluetooth media audio does not work after connection

2020-01-28, 10:35 AM

@Xan4eto In the past have done a few Factory resets & the classic Motorola support prodecure to clean stup BT & Wifi ... works fine for 1 day.

Then again BT connection faillure // reconnection requests ( same problem as @Rolf23 reported above with fossil watch) , and also in the car ( my car NOK , wifes car OK ).

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save