Motorola Community

motorola one Phonesmotorola one vision
All Forum Topics
Options

5 Posts

06-22-2015

US

6 Signins

48 Page Views

  • Posts: 5
  • Registered: ‎06-22-2015
  • Location: US
  • Views: 48
  • Message 1 of 11

Hotspot not working

2019-09-23, 14:20 PM

My duaghter recently got the Moto One Vision.  She travels frequently and needs to acces to her hotpspot on her phone to connect her computer.  For some reason, the One Vision has the Hotspot grayed out and will not let it turn on.  She had a Moto G5 previous to this and never had an issue with the hotspot.  Any ideas?

 

Thanks

Reply
Options

1718 Posts

10-16-2018

GB

1616 Signins

25253 Page Views

  • Posts: 1718
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 25253
  • Message 2 of 11

Re: Hotspot not working

2019-09-24, 10:23 AM

 wrote:

My duaghter recently got the Moto One Vision.  She travels frequently and needs to acces to her hotpspot on her phone to connect her computer.  For some reason, the One Vision has the Hotspot grayed out and will not let it turn on.  She had a Moto G5 previous to this and never had an issue with the hotspot.  Any ideas?

 

Thanks


Do a search on how to reset the WiFi/Network settings and then restart the phone.

 

Also she can tether using a USB Data cable but it's best to install the correct Motorola USB drivers on the PC/Laptop,

 

Also a Soft Reboot may help.This emulates taking the batery out.

 

Press and hold the power button until the phone restarts.

 

 

HTH :)

Reply
Options

1265 Posts

03-11-2019

US

526 Signins

36335 Page Views

  • Posts: 1265
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 36335
  • Message 3 of 11

Re: Hotspot not working

2019-09-24, 13:45 PM

Hi Dave_Highsmith,

 

Thanks for posting. May I know the service provider of the phone? Have you tried to contact them and make sure that everything is provisioned properly? 

 

Best regards,
Zeke
Motorola Support


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

5 Posts

06-22-2015

US

6 Signins

48 Page Views

  • Posts: 5
  • Registered: ‎06-22-2015
  • Location: US
  • Views: 48
  • Message 4 of 11

Re: Hotspot not working

2019-09-25, 13:13 PM

The provider is AT&T.  We went to the store for help before I came to this forum.  The agent looked at the account and there is nothing on the account from stopping the Hotspot from working.  We have an unlimited plan and this is a replacement for her Moto G5 which worked fine in this regard.  All other family plan member are having not problem with the hotspot.  THe strange thing and maybe a key point is that the hotspot setting is actually grayed out in the settings window so that you can't do anything with it.  The Hotspot quick action button is there but when you click on that it does nothing but says Hotspot starting.

Reply
Options

1718 Posts

10-16-2018

GB

1616 Signins

25253 Page Views

  • Posts: 1718
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 25253
  • Message 5 of 11

Re: Hotspot not working

2019-09-25, 13:31 PM

 wrote:

The provider is AT&T.  We went to the store for help before I came to this forum.  The agent looked at the account and there is nothing on the account from stopping the Hotspot from working.  We have an unlimited plan and this is a replacement for her Moto G5 which worked fine in this regard.  All other family plan member are having not problem with the hotspot.  THe strange thing and maybe a key point is that the hotspot setting is actually grayed out in the settings window so that you can't do anything with it.  The Hotspot quick action button is there but when you click on that it does nothing but says Hotspot starting.


Try your Sim-Card in another phone.If the fault follows it's the Sim card that may have failed and or be making a Bad contact in the slot.

 

Reply
Options

1265 Posts

03-11-2019

US

526 Signins

36335 Page Views

  • Posts: 1265
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 36335
  • Message 6 of 11

Re: Hotspot not working

2019-09-25, 14:51 PM

Hi  Dave_Highsmith,

 

 
Please update your profile with your current phone, carrier, and IMEI, this will help me investigate. 

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
 
We would also need a bug report after pressing the "hotspot" on quick settings. To get a bug report you need to enable the developer options. 
 
To enable developer options: 
1. Go to Settings > About phone > Build number 
2. Tap Build number seven times. After the first few taps, you should see the steps counting down until you unlock the developer options. Once activated, you will see a message that reads, “You are now a developer!”
3. Go back to Settings, where you’ll find a Developer options entry in the menu
 
BUG REPORT FOR NORMAL ISSUE:
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power-down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the BugReport to your personal Google Drive and then send a shareable link on the bug report as a private message. 
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.
 
Best regards,
Zeke
Motorola Support


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

5 Posts

06-22-2015

US

6 Signins

48 Page Views

  • Posts: 5
  • Registered: ‎06-22-2015
  • Location: US
  • Views: 48
  • Message 7 of 11

Re: Hotspot not working

2019-09-26, 13:57 PM

I updated my profile with the information requested from the phone.  I took the sim card from the Vision One and put it in her old phone (the Moto g5).  Hotspot was activated exactly like I would expect and worked fine when the sim card was in the old phone.  Put the SIM card back in the new phone (the Vision One) and the hotspot setting is still greyed out on the menu so can't turn it on.

Reply
Options

1718 Posts

10-16-2018

GB

1616 Signins

25253 Page Views

  • Posts: 1718
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 25253
  • Message 8 of 11

Re: Hotspot not working

2019-09-26, 14:19 PM

 wrote:

I updated my profile with the information requested from the phone.  I took the sim card from the Vision One and put it in her old phone (the Moto g5).  Hotspot was activated exactly like I would expect and worked fine when the sim card was in the old phone.  Put the SIM card back in the new phone (the Vision One) and the hotspot setting is still greyed out on the menu so can't turn it on.


Can you access and delete/setup via Settings>Tethering and Mobile hotspot>Set up Wi-Fi hotspot and make a new connection?

Reply
Options

5 Posts

06-22-2015

US

6 Signins

48 Page Views

  • Posts: 5
  • Registered: ‎06-22-2015
  • Location: US
  • Views: 48
  • Message 9 of 11

Re: Hotspot not working

2019-09-26, 15:49 PM

No, the setting menu item is greyed out such that it is inactive to touch.  Will not allow the slider to move due to it being inactive (grayed out).

Reply
Options

8712 Posts

03-05-2018

US

1024 Signins

135957 Page Views

  • Posts: 8712
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 135957
  • Message 10 of 11

Re: Hotspot not working

2019-09-27, 13:07 PM

Hi Dave_Highsmith,

 

We're asking for a bug report so we can someone to check it, can you send us one? Instruction is on the previous post. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save