Motorola Community

motorola one Phonesmotorola one vision
All Forum Topics
Options

3 Posts

08-12-2019

GB

8 Signins

89 Page Views

  • Posts: 3
  • Registered: ‎08-12-2019
  • Location: GB
  • Views: 89
  • Message 1 of 2

Internet connection problems

2019-08-12, 17:51 PM

Hi all. Got myself and my partner a new One Vision and have been using it for about a week.  Both of us love the phone but we are both having issues with internet connection. I used to get mobile internet without any issues at work with a H or H+ signal with my old phone (Moto G 1) but with the vision it will connect for a couple of seconds but then the H will grey out and it will loose connection.  It's not remaining stable for more than a couple of seconds at a time.  This is a big problem for me as I can only contact my partner via email as she does not get a mobile signal at her workplace but can (usually) get connection through her works wi-fi. If i switch my SIM back into my old phone I get mobile internet easily with a stable connection. My partner is having the same issue with her phone too but with the added problem that hers won't keep a stable connection with her workplace wi-fi so we are stuck both ways ! This seems to be a common problem with currently no working solution so any help would be appreciated otherwise it's a complete deal breaker and I shall have to see about returning both phones.

Reply
Options

17886 Posts

02-03-2016

US

2244 Signins

53637 Page Views

  • Posts: 17886
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 53637
  • Message 2 of 2

Re: Internet connection problems

2019-08-14, 14:59 PM

 wrote:

Hi all. Got myself and my partner a new One Vision and have been using it for about a week.  Both of us love the phone but we are both having issues with internet connection. I used to get mobile internet without any issues at work with a H or H+ signal with my old phone (Moto G 1) but with the vision it will connect for a couple of seconds but then the H will grey out and it will loose connection.  It's not remaining stable for more than a couple of seconds at a time.  This is a big problem for me as I can only contact my partner via email as she does not get a mobile signal at her workplace but can (usually) get connection through her works wi-fi. If i switch my SIM back into my old phone I get mobile internet easily with a stable connection. My partner is having the same issue with her phone too but with the added problem that hers won't keep a stable connection with her workplace wi-fi so we are stuck both ways ! This seems to be a common problem with currently no working solution so any help would be appreciated otherwise it's a complete deal breaker and I shall have to see about returning both phones.


Hi.

 

Thanks for reporting this, and for having your carrier and IMEI in your profile. There are similar reports here that we are investigating. (Searching first can help find others with your issue.) 

 

We will report back as soon as we have information.

 

Sorry for the problem!

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save