cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
CKera
Paper Tape
Posts: 5
Registered: ‎07-07-2019
Location: BR
Views: 639
Message 1 of 11

One Vision Speaker Sound Crackling

I'm having an issue with the audio from my Moto One Vision. During regular use when going through Instagram stories or Facebook videos, suddenly the sound gets terrible, crackling like a bad recording sound, even after changing apps and playing Spotify it continues bad. After a few minutes it returns to normal, then I go back to the same videos and they sound just fine.

It has no time to happen, it can go hours without any problems, and suddenly it gets terrible again.

I did sound tests on YouTube, and the hardware test on MotoHelp, but it works just fine.

What can I do to fix it? 

 

Thanks. 

rafa_elds
Fanfold Paper
Posts: 10
Registered: ‎04-17-2015
Location: BR
Views: 554
Message 2 of 11

Re: One Vision Speaker Sound Crackling

I do have the same issue. But for me it only happens occasionally when navigating with Google Maps, and it goes away very quickly. I suspect it's related to Dolby Audio and its automatic setting.
RomSo
Paper Tape
Posts: 1
Registered: ‎07-09-2019
Location: BR
Views: 566
Message 3 of 11

Speaker problem

I bought a onevision this week and the speaker often presents a defect to the sender playing music or videos. The sound is metalized as if it were bursting. If I try to play the same video later or music sometimes comes back to normal.

Motorola Admin Motorola Admin
Motorola Admin
Posts: 17,264
Registered: ‎02-03-2016
Location: US
Views: 530
Message 4 of 11

Re: Speaker problem

Thanks for reporting.

 

Please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Because it's intermittent, it's going to be hard to investigate. Any help you can give in the form of more details or ways to reliably reproduce this would help. For example:

  • What else might be going on with your phone when it happens? Other apps running, streaming, downloading, etc.
  • If you run in Safe Mode, does it still happen? (To go into Safe Mode, press the physical power key, then press and hold the pop-up "Power off" key until the Safe Mode instructions pop up.)
  • Any specific links to video, audio, etc. that seem to be problematic.
  • Any other observations or ideas you have.

Please also go into Moto Help > Device diagnostics > Hardware test > Speaker and run the test. Let me know if your phone passes or not.

 

Thanks!

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
CKera
Paper Tape
Posts: 5
Registered: ‎07-07-2019
Location: BR
Views: 496
Message 5 of 11

Re: Speaker problem

Hi Matt, thank you for your attention. 

I updated my profile with the requested informations. It's ok for you to check my apps.

Answering your questions:

-It happens when I'm watching videos on Facebook or Instagram, on Facebook timeline videos and on Instagram stories. Is not an specific video or link. So the only pattern I was able to notice is the problem happening on social media videos, but when it starts, every other media I play on my phone, with every app, has the crackling sound until I lock and unlock the phone.

-I'll test on safe mode and come back to you.

- Seems to be a software problem.

When running the MotoHelp diagnosis, the sound hardware works fine, it passes all the hardware tests.

 

Thank you.

CKera
Paper Tape
Posts: 5
Registered: ‎07-07-2019
Location: BR
Views: 492
Message 6 of 11

Re: Speaker problem

Regarding the test using safe mode, I couldn't test using that mode cause it deactivates Facebook and Instagram, and the problems always starts to me when using those two apps.

CKera
Paper Tape
Posts: 5
Registered: ‎07-07-2019
Location: BR
Views: 491
Message 7 of 11

Re: Speaker problem

An idea that occurred to me is that it happens on these apps cause they start and stop music/video many times every minute. Maybe some software that optimizes the audio is presenting some sort of bug.

Motorola Admin Motorola Admin
Motorola Admin
Posts: 17,264
Registered: ‎02-03-2016
Location: US
Views: 461
Message 8 of 11

Re: Speaker problem


@CKera wrote:

An idea that occurred to me is that it happens on these apps cause they start and stop music/video many times every minute. Maybe some software that optimizes the audio is presenting some sort of bug.


Thanks so much for these details. Would you be able to generate a bug report after the next time you experience this? I promise it's not as hard as it looks!

 

The next time you have this issue, before rebooting the phone, follow these steps. (Actually, do steps 1-4 now and do the rest after you have had the issue.)

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps Developer options will be enabled and will show in your Settings menu.
3. Go to Settings > Developer options > Enable USB debugging > Toggle On
4. Enable Settings > Developer options > Enable Bug Report shortcut > Toggle On
5. Once the issue is reproduced, Go to Settings > Developer options > Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
6. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
7. Then upload the BugReport to your personal Google Drive and then share the link to the BugReport via an email to supportforums@motorola.com, and include a note referring to this post so we know what it refers to.
8. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Thanks!

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Highlighted
CKera
Paper Tape
Posts: 5
Registered: ‎07-07-2019
Location: BR
Views: 436
Message 9 of 11

Re: Speaker problem

Hi Matt, I just generated the buy report and sent to the email you informed with detailed informations. Thank you very much.

Motorola Admin Motorola Admin
Motorola Admin
Posts: 17,264
Registered: ‎02-03-2016
Location: US
Views: 430
Message 10 of 11

Re: Speaker problem


@CKera wrote:

Hi Matt, I just generated the buy report and sent to the email you informed with detailed informations. Thank you very much.


Thanks a lot! Sent to the engineers for investigation. 

 

Really appreciate it.

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Top Kudoed Authors