Motorola Community

motorola one Phonesmotorola one vision
All Forum Topics
Options

2 Posts

11-17-2019

BR

2 Signins

42 Page Views

  • Posts: 2
  • Registered: ‎11-17-2019
  • Location: BR
  • Views: 42
  • Message 1 of 2

One vision - Android auto not connecting with car infotainment

2019-11-17, 12:21 PM

I have been struggling with my One Vision (Android 9 - build PSAS29.160-50-3) to connect with my car's infotainment system (Peugeot). Android Auto is installed, and i have tried a couple times to reinstall it to check if android auto software was the problem.

Here is android auto info:

-----------------

Packages:

Google: 10.83.10.21.arm64
WhatsApp: 2.19.330
Maps: 10.29.1
Android Auto: 4.7.593824-release
Spotify: 8.5.32.889
Google Play Store: 17.4.18-all [0] [PR] 278711585
Waze: 4.56.0.2
Google Play Music: 8.22.8261-1.P
Google Play services: 19.6.29 (100408-278422107)
Messages: 5.2.056 (Pegasus_RC10_xxhdpi.arm64-v8a.phone)

Permissions:
phone: on
contacts: on
location: on
sms: on
microphone: on
calendar: on
call_log: on

--------------------------

I have tried several other phones (from iPhones to Xiaomi and Samsung) and they all have connected properly....

 

When i try to connect the One Vision, it charges but the infotainment system shows a message that the phone is not properly connected (it seems that the connection keeps dropping....) so android auto does not start....

 

The phone is connecting by Bluetooth with the infotainment system and music and calls are working fine.

 

It just dont connect with the infotainment system by cable and does not start Android Auto. 

 

I have connected other android phones with the same cable and they all have worked... (So the problem is not the cable!)

 

Any ideas?!?!

 

Other strange thing that is happening with my phone is that i also can't thether internet to my laptop (doesnt matter if im using Bluetooth or cable - none of them works...) It keeps loosing the connection....

Reply
Options

1 Posts

12-01-2019

BR

1 Signins

18 Page Views

  • Posts: 1
  • Registered: ‎12-01-2019
  • Location: BR
  • Views: 18
  • Message 2 of 2

Re: One vision - Android auto not connecting with car infotainment

2019-12-01, 22:26 PM

I have the exact same issue with the infotainment system of my Yaris. Sometimes it works, sometimes it just keeps dropping. Already tried all types of cables, but nothing has worked so far. All phones work fine, except mine

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save