Motorola Community

motorola one Phonesmotorola one vision
All Forum Topics
Options

5 Posts

09-01-2019

CO

5 Signins

78 Page Views

  • Posts: 5
  • Registered: ‎09-01-2019
  • Location: CO
  • Views: 78
  • Message 21 of 41

Re: Signal problem Moto One Vision

2019-09-03, 11:40 AM

Hi @

Reply
Options

17932 Posts

02-03-2016

US

2249 Signins

54007 Page Views

  • Posts: 17932
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 54007
  • Message 22 of 41

Re: Signal problem Moto One Vision

2019-09-04, 13:49 PM

 wrote:

Hi Matt. I'm having the same exact problem, and seems it's pretty random is hard to get my mobile carrier (Avantel, Colombia) to resolve the issue. My SIM Card seems to work pretty well on my wife's phone,which is a Motorola G5, but with my one vision i have tons of signals problems, for example, calls not reaching me or not being placed, long wait time before it placed a call (when it does it) or messages through phone data, even wifi, take long time to be sent (whatsapp, texts, etc).

 

Now that i'm in here and in order to not make another post, how i am supposed to use 2 SIM Cards and one SD card with this tray supplied by the phone? The software in the phone tells me it's a dual SIM version, but cards just won't fit. Attached is a picture of my SIM card and SD Card tray.

 

Thanks for your help

 


Hi.

 

That SIM tray can be confusing, but the SD card and the SIM overlap -- you can see that there is extra room there under the SIM for one end of the SD card. Then the other SIM goes in the separate slot.

 

What kinds of troubleshooting have you tried with the signal issue? Are you hot-swapping the cards (changing while the phone is on) or doing it when the phone is off and restarting? You may also need a new/different card for this phone.

 

It is very difficult, as you suggest, to troubleshoot these things when they are random and infrequent. But we can work on it.

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply

Re: Signal problem Moto One Vision

2019-09-07, 8:34 AM

I have my Motorola One Vision for about 2 weeks now and have permanent dropped calls. In the beginning I thought I am ending the calls by accidents touching the screen (bad proximity sensor) with my cheek but I could reproduce this issue using a headset. Reception is pretty good at my home and as well as my work place but I have disconnects about every ~10 min during longer calls. Switched SIM cards already (have a second one for more data) - same problem.

I have also realized that Wifi strength is weak and has a lot of disconnects during the day but that doesn't bother me as much as the dropped calls. Another issue is that if you are in a area with bad reception (only H+ or 3G) the signal doesnt recover back to 4G/LTE when back until you reboot the phone (airplane mode or mob data off/on doesn't help).
I was pretty exited with this phone because it fits all my needs: screen, pic quality, price, android one, etc. but I am not so sure anymore and would like to understand if it's just some phones or the whole series with these problems.

I am happy to provide debug infos if needed.

 

Thanks,

Mark

Reply
Options

1 Posts

02-08-2012

U.K.

1 Signins

6 Page Views

  • Posts: 1
  • Registered: ‎02-08-2012
  • Location: U.K.
  • Views: 6
  • Message 24 of 41

Re: Signal problem Moto One Vision

2019-09-09, 13:28 PM

I've just bought the Motorola One Vision and have dreadful signal issues. Previous phone was a Nokia 7 Plus with no issues.

 

Will not hold a signal, even in high strength areas, and if you travel, it drops the data and won't reconnect until you reboot through TOTO or airplane mode.

 

Phone sometimes disconnects during calls, after 5-10 mins, but mostly it's the data and reception issue.

 

New SIM makes no difference.

Reply
Options

3 Posts

08-06-2011

GB

12 Signins

105 Page Views

  • Posts: 3
  • Registered: ‎08-06-2011
  • Location: GB
  • Views: 105
  • Message 25 of 41

Re: Signal problem Moto One Vision

2019-09-11, 8:27 AM

I'm also having this problem. The phone is fine on WiFi but using mobile data makes the phone very unusable!  If a fix isn't available soon I will have to return the phone as faulty. 

Reply
Options

3 Posts

08-06-2011

GB

12 Signins

105 Page Views

  • Posts: 3
  • Registered: ‎08-06-2011
  • Location: GB
  • Views: 105
  • Message 26 of 41

Re: Signal problem Moto One Vision

2019-09-11, 10:05 AM
If I force the phone to use 4G only by entering *#*#4636#*#* into the dialer then I get a stable 4G data connection but I'm unable to make calls.
Reply
Options

85 Posts

11-03-2019

BG

455 Signins

1588 Page Views

  • Posts: 85
  • Registered: ‎11-03-2019
  • Location: BG
  • Views: 1588
  • Message 27 of 41

Re: Signal problem Moto One Vision

2019-11-03, 20:38 PM

Hi,

I bought my One Vision 5 days ago.

Both sim cards are from the same provider, but sim card on slot 2 always make problems. 

It looks like there is a signal, but I can't make a call and nobody can reach me. If I restart the phone or change from the settings which sim to have mobile data it works. Next day I have to do the same, because it stops working, but indicator shows full signal.

Actually the problem is not hardware with the sim slot 2. Because when I switch the mobile data the sim card with mobile data works and I have the same problem few hours later with the other card.

This is very big problem with this phone and as I can read, I'm not the only one.

Factory reset doesn't fix anything.

 

Edit: I removed one of my sim cards and put it into my wife's One Vision. The problem is the same. The card that has mobile data works perfectly, when switch the mobile data from the settings the other one starts to make problems few hours later.

This has to be fixed ASAP!

Reply
Options

1540 Posts

04-04-2018

IN

274 Signins

16814 Page Views

  • Posts: 1540
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 16814
  • Message 28 of 41

Re: Signal problem Moto One Vision

2019-11-07, 7:27 AM

 wrote:

Hi,

I bought my One Vision 5 days ago.

Both sim cards are from the same provider, but sim card on slot 2 always make problems. 

It looks like there is a signal, but I can't make a call and nobody can reach me. If I restart the phone or change from the settings which sim to have mobile data it works. Next day I have to do the same, because it stops working, but indicator shows full signal.

Actually the problem is not hardware with the sim slot 2. Because when I switch the mobile data the sim card with mobile data works and I have the same problem few hours later with the other card.

This is very big problem with this phone and as I can read, I'm not the only one.

Factory reset doesn't fix anything.

 

Edit: I removed one of my sim cards and put it into my wife's One Vision. The problem is the same. The card that has mobile data works perfectly, when switch the mobile data from the settings the other one starts to make problems few hours later.

This has to be fixed ASAP!


Hi Xan4eto,

 

Sorry to know about this. Could you please check with a different SIM card from a different network provider in SIM SLOT 2 and see if it's the same? Let me know how it goes.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

85 Posts

11-03-2019

BG

455 Signins

1588 Page Views

  • Posts: 85
  • Registered: ‎11-03-2019
  • Location: BG
  • Views: 1588
  • Message 29 of 41

Re: Signal problem Moto One Vision

2019-11-07, 10:22 AM

The problem is not with the sim slot or the sim card. 

As I said both sim works but in few hours the one that is used for calls only stops to work. If I switch the cards from the settings, the first one stops working.

 

The solution that I found is to set both sim cards to work on 3G. 3 days without any problem since I did this. If I set the primary one to work on 4G, the second one stops working. The problem is not with the slot!

Thanks

Reply
Options

85 Posts

11-03-2019

BG

455 Signins

1588 Page Views

  • Posts: 85
  • Registered: ‎11-03-2019
  • Location: BG
  • Views: 1588
  • Message 30 of 41

Re: Signal problem Moto One Vision

2019-11-09, 16:36 PM

I found the problem finally! 

 

 

If I turn off this option both sim cards works perfectly even on 4G. Can someone explain what is this and why turning it off everything works?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save