cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MannaO
Paper Tape
Posts: 2
Registered: ‎07-05-2019
Location: NL
Views: 616
Message 1 of 3

wifi - cannot connect to hidden network since PIE (Androide 9)

Today, 5th july 2019, I installed the brand new Moto One Vision phone. My Fritz!box 7560 router provides the option to hide the Wifi network name (under /Wireless/Radio Network) by unchecking the box 'Name of the wireless radio network visible´. There are two other Motorole phones (G2) connected here as well. They have no problems connecting to this router when the Wifi name is hidden (this option is unchecked).

 

However, the Moto One Vision (MOV) with PIE (Android 9) did not connect to my hidden Wifi. Only if this box is checked - i.e. the Wifi name is made public again - it will connect. Moreover, once the MOV is connected to this Wifi, and this box is being unchecked - Wifi name becoming hidden again - it gets disconnected from the Wifi immediately. Making the Wifi public again, the MOV immediately connects again without any problems.

 

According to another post I found somewhere else, this problem with finding a hidden network was introduced with PIE. The suggested solution is: go to Settings/Wifi/Saved Networks//Add Network/Advanced options and set the 'Hidden Network' option to 'Yes'. I did this and added my Wifi details by manually, and saved it. Helas, this didn't work as explained above.

 

Any other suggestions about this? Thanks a lot

maniel
Punch Card
Posts: 23
Registered: ‎05-30-2019
Location: PL
Views: 584
Message 2 of 3

Dot.: wifi - cannot connect to hidden network since PIE (Androide 9)

Works for me ® 

Just deletd visible network, changed to hidden on the router and then manually added the network as hidden on the phone

MannaO
Paper Tape
Posts: 2
Registered: ‎07-05-2019
Location: NL
Views: 530
Message 3 of 3

Dot.: wifi - cannot connect to hidden network since PIE (Androide 9)

Maniel, Many thanks for this! It works.
Top Kudoed Authors