Motorola Community

motorola one Phonesmotorola one zoom
All Forum Topics
Options

0 Posts

03-12-2020

GB

2 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎03-12-2020
  • Location: GB
  • Views: 0
  • Message 1 of 2

Fingerprint scanner stopped working

2020-03-12, 14:08 PM
So after having the One Zoom since October and tolerating the temperamental fingerprint scanner, it's finally decided to give up the ghost. It started to simply lock me out the other day, surpassing the maximum attempts allowed. I deleted all my fingerprints and tried to re-register them, but now when the prompt tells me to "find the fingerprint sensor", it simply flashes green once when touched and refuses to register any prints. I've tried hacks like deleting the cache in the System UI app and rebooting, to no avail. Any ideas? Thanks in advance.
Reply
Options

17589 Posts

02-03-2016

US

2202 Signins

51882 Page Views

  • Posts: 17589
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 51882
  • Message 2 of 2

Re:Fingerprint scanner stopped working

2020-03-16, 20:21 PM

Hi.

 

Sadly, that sounds like a broken FPS. I would suggest doing a Factory Data Reset as a last resort -- partially because it's not a bad thing to do before sending in for repair anyway. It makes sure you are properly backed up.

 

But based on what you've reported, it sounds like it needs to be repaired. Sorry about that.

 

  • Matt
Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save