cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
valalolo
Fanfold Paper
Posts: 17
Registered: ‎10-01-2019
Location: SK
Views: 231
Message 21 of 28

Re: Initial Software Performance

Hahaha 😂 well I was thinking maybe if we found any common app... I'm suspecting Endomondo because once I launched it (among with other 4 apps) it started freezing a lot, then I disabled one app, it froze, then I disabled Endomondo and so far it's working. On my Motorola X4 Endomondo was barely running, the appb was freezing a lot but wasn't crashing more causing phone freezes, maybe on One Zoom it has this effect, let's see for couple of more hours. I'll keep you posted.

valalolo
Fanfold Paper
Posts: 17
Registered: ‎10-01-2019
Location: SK
Views: 197
Message 22 of 28

Re: Initial Software Performance

Okay, so after a day of normal using phone started freezing while using more apps in the background multitaskingly. Freezing didn't stop after stopping using the apps. I updated new bug report on the One drive, please download it from there. Thank you.

 

Kind regards,

Valeria

valalolo
Fanfold Paper
Posts: 17
Registered: ‎10-01-2019
Location: SK
Views: 179
Message 23 of 28

Re: Initial Software Performance


@MattForumsMngr wrote:

@valalolo wrote:

Hi all,

 

An update. Yesterday I tried this solution:Screenshot_20191007-113944.png

 

 

So far, it works smoothly. It looks like it's the problem with settings of some app so it's possible that once I'm done with all my settings, the problem might occur again. But this way I can at least get closer to the problematic app, maybe even isolate it. Let's see. I'll report you on case of any progress or update.


Hi.

 

Thanks for this. Please do let me know if it happens again. If it does, we would be eager to get a bug report.

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps Developer options will be enabled and will show in your Settings menu.
3. Go to Settings > Developer options > Enable USB debugging > Toggle On
4. Enable Settings > Developer options > Enable Bug Report shortcut > Toggle On
5. Once the issue is reproduced, Go to Settings > Developer options > Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
6. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
7. Then upload the BugReport to your personal Google Drive and share the link to the Bug Report via an email to supportforums@motorola.com, and include a note referring to this post so we know what it refers to.
8. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Thanks,

 

- Matt


Hi Matt, 

 

Have you had a chance to look into the bug report to analyze the issue? In case it helped, I also uploaded logs from logcat to the same location on OneDrive. So you can see what exactly I was doing when it froze, and analyze the problem.

 

Thanks a lot,

Valeria

Administrator
Administrator
Posts: 17,408
Registered: ‎02-03-2016
Location: US
Views: 159
Message 24 of 28

Re: Initial Software Performance


@valalolo wrote:

@MattForumsMngr wrote:

@valalolo wrote:

Hi all,

 

An update. Yesterday I tried this solution:Screenshot_20191007-113944.png

 

 

So far, it works smoothly. It looks like it's the problem with settings of some app so it's possible that once I'm done with all my settings, the problem might occur again. But this way I can at least get closer to the problematic app, maybe even isolate it. Let's see. I'll report you on case of any progress or update.


Hi.

 

Thanks for this. Please do let me know if it happens again. If it does, we would be eager to get a bug report.

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps Developer options will be enabled and will show in your Settings menu.
3. Go to Settings > Developer options > Enable USB debugging > Toggle On
4. Enable Settings > Developer options > Enable Bug Report shortcut > Toggle On
5. Once the issue is reproduced, Go to Settings > Developer options > Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
6. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
7. Then upload the BugReport to your personal Google Drive and share the link to the Bug Report via an email to supportforums@motorola.com, and include a note referring to this post so we know what it refers to.
8. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Thanks,

 

- Matt


Hi Matt, 

 

Have you had a chance to look into the bug report to analyze the issue? In case it helped, I also uploaded logs from logcat to the same location on OneDrive. So you can see what exactly I was doing when it froze, and analyze the problem.

 

Thanks a lot,

Valeria


Hi.

 

Actually I was looking for it in the email account specified in the instructions. I found your OneDrive link and I'll pass them to the engineers - thanks. 

 

If you send any more, please use the email.

 

Regards,

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
valalolo
Fanfold Paper
Posts: 17
Registered: ‎10-01-2019
Location: SK
Views: 147
Message 25 of 28

Re: Initial Software Performance

Thank you Matt!

 

I'm now testing the suggestion from this page:

Android system UI stopped

First I tried to uninstall Google updates and stopped automatic updated in the store. I'll load the system a bit with some  simultaneously running apps, try to stress the camera app and will report the progress. 

Highlighted
valalolo
Fanfold Paper
Posts: 17
Registered: ‎10-01-2019
Location: SK
Views: 141
Message 26 of 28

Re: Initial Software Performance

Nope, didn't help...

valalolo
Fanfold Paper
Posts: 17
Registered: ‎10-01-2019
Location: SK
Views: 88
Message 27 of 28

Re: Initial Software Performance

Hi @MattForumsMngr

Not sure if it helps, but I noticed that'when the wifi is on, it tends to freeze and apps crash much more than if the wifi is off. Also camera app crashes often, but much more of wifi is on.

 

Do you have any new findings from the reports?

 

Thanks

Valeria

Balrighty
Fanfold Paper
Posts: 8
Registered: ‎10-14-2019
Location: US
Views: 56
Message 28 of 28

Re: Initial Software Performance

Just got my phone a few days ago.. battery life doesn't seem amazing, but that's probably because it's brand new and I'm on it constantly (plus wifi is on).

 

Anyway, it installed all the apps on from my previous moto without a hitch, and everything is working smoothly thus far.

 

Amazing camera caught me by surprise, and I love all the options.

 

My only issue with the software is that I'm still stuck on the July security update..

Top Kudoed Authors