Motorola Community

motorola one Phonesmotorola one zoom
All Forum Topics
Options

6 Posts

10-18-2019

FR

9 Signins

68 Page Views

  • Posts: 6
  • Registered: ‎10-18-2019
  • Location: FR
  • Views: 68
  • Message 1 of 13

Screen sensitivity charging issue

2019-10-18, 22:35 PM

Hi everyone,

 

When, and only when, my Motorola One Zoom is charging, the touch-screen responds so bad...

Same in safe mode.


Am I the only one in this case ?

 

Thanks for your response or any tips.

Reply
Options

35 Posts

12-17-2008

US

130 Signins

1031 Page Views

  • Posts: 35
  • Registered: ‎12-17-2008
  • Location: US
  • Views: 1031
  • Message 2 of 13

Re: Screen sensitivity charging issue

2019-10-19, 4:23 AM

Try different charger, I noticed this with very bad DC power quality....

--
DG
NJ
Reply
Options

6 Posts

10-18-2019

FR

9 Signins

68 Page Views

  • Posts: 6
  • Registered: ‎10-18-2019
  • Location: FR
  • Views: 68
  • Message 3 of 13

Re: Screen sensitivity charging issue

2019-10-19, 8:47 AM

I'm using the official charger :/ .

I noticed some similar experiences on an other moto one topic (not zoom).

 

Thanks for your reply.

Reply
Options

5 Posts

09-24-2019

US

10 Signins

70 Page Views

  • Posts: 5
  • Registered: ‎09-24-2019
  • Location: US
  • Views: 70
  • Message 4 of 13

Re: Screen sensitivity charging issue

2019-10-21, 9:56 AM

Try plugging the wall charger on a socket that has surge protection. The cause could be from a dirty power source ( like too much fluctuation xD)

Reply
Options

1843 Posts

04-04-2018

IN

305 Signins

18979 Page Views

  • Posts: 1843
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 18979
  • Message 5 of 13

Re: Screen sensitivity charging issue

2019-10-21, 10:52 AM

 wrote:

I'm using the official charger :/ .

I noticed some similar experiences on an other moto one topic (not zoom).

 

Thanks for your reply.


Hi TomyTom,

 

Thanks for posting! Could you please be more specific about it. Is it laggy or the screen is not responding at all? Kindly confirm.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

29 Posts

01-05-2017

PL

186 Signins

3092 Page Views

  • Posts: 29
  • Registered: ‎01-05-2017
  • Location: PL
  • Views: 3092
  • Message 6 of 13

Re: Screen sensitivity charging issue

2019-10-21, 14:39 PM

I'm having the same problem. 

 

When phone is charging using official charger, let's say 10% of touches are delayed or not even recognized by device. Phone is not usable when charger is plugged in...

 

I checked it with different chargers, cables, power connectors... no successs.

 

Please help us.

Reply
Options

18215 Posts

02-03-2016

US

2283 Signins

55732 Page Views

  • Posts: 18215
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 55732
  • Message 7 of 13

Re: Screen sensitivity charging issue

2019-10-21, 15:33 PM

 wrote:

I'm having the same problem. 

 

When phone is charging using official charger, let's say 10% of touches are delayed or not even recognized by device. Phone is not usable when charger is plugged in...

 

I checked it with different chargers, cables, power connectors... no successs.

 

Please help us.


Hi.

 

Thanks for the report. Very good details -- can I get some additional information from each of you? (Recognizing that some of you have already answered some of these!)

  1. Are you using the charger that came in the box with the phone?
  2. Can you reproduce this with different chargers?
  3. Could you take and share a video showing what the impact of this is?
  4. Can we get bug reports? This is not as complicated as it looks.
    1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
    2. After the above steps Developer options will be enabled and will show in your Settings menu.
    3. Go to Settings > Developer options > Enable USB debugging > Toggle On
    4. Enable Settings > Developer options > Enable Bug Report shortcut > Toggle On
    5. Once the issue is reproduced, Go to Settings > Developer options > Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
    6. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
    7. Then upload the BugReport to your personal Google Drive and share the link to the Bug Report via an email to supportforums@motorola.com, and include a note referring to this post so we know what it refers to.
    8. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

Sorry for this problem, and thanks for any information you can provide to help us investigate.

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

29 Posts

01-05-2017

PL

186 Signins

3092 Page Views

  • Posts: 29
  • Registered: ‎01-05-2017
  • Location: PL
  • Views: 3092
  • Message 8 of 13

Re: Screen sensitivity charging issue

2019-10-21, 21:33 PM

Hey, looks like issue is gone after flashing firmware XT2010-1_PARKER_RETEU_9.0_PPH29.59-49_subsidy-DEFAULT_regulatory-XT2010-1-EUROPE_CFC.xml manually. I've spent half an hour trying to reproduce a bug with different chargers (one from the box, other ones from my old Motos - Z Play andG6 Plus, and Anker one) and issue didn't occur even once.

 

If it will start happening again I'll be back here with reports and videos immediately. Cheers! :)

Reply
Options

18215 Posts

02-03-2016

US

2283 Signins

55732 Page Views

  • Posts: 18215
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 55732
  • Message 9 of 13

Re: Screen sensitivity charging issue

2019-10-22, 13:42 PM

 wrote:

Hey, looks like issue is gone after flashing firmware XT2010-1_PARKER_RETEU_9.0_PPH29.59-49_subsidy-DEFAULT_regulatory-XT2010-1-EUROPE_CFC.xml manually. I've spent half an hour trying to reproduce a bug with different chargers (one from the box, other ones from my old Motos - Z Play andG6 Plus, and Anker one) and issue didn't occur even once.

 

If it will start happening again I'll be back here with reports and videos immediately. Cheers! :)


That sounds promising. Please let me know how it goes.

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

6 Posts

10-18-2019

FR

9 Signins

68 Page Views

  • Posts: 6
  • Registered: ‎10-18-2019
  • Location: FR
  • Views: 68
  • Message 10 of 13

Re: Screen sensitivity charging issue

2019-10-23, 11:15 AM

First of all, thanks to everyone here for sharing or answering.

 

I'm in the same situation as monster_cookie : 10-20% or not recognize at all...

I'll try to send the bug report soon !

 

Unlike monster_cookie, I don't have any update.

(I have the 1st July version). Maybe th update is coming soon ?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete