English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

04-24-2010

USA

1 Signins

13 Page Views

  • Posts: 2
  • Registered: ‎04-24-2010
  • Location: USA
  • Views: 13
  • Message 1 of 3

Slowness on New T400

2010-04-24, 2:37 AM

I just purchased a new T400 T9600 2.8 GHz  4 GB Memory and the machine started out extremely fast but is now slower than my 3 year old Sony that has a smaller processor and less memory. 

 

Is there a way to restore the computer to the original factory settings? 

 

Also when running a stress test the machine freezes up every time but all other test complete successfully. 

 

Thanks for anyones advice on how to improve the performance.

Reply
Options

20986 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 20986
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 3

Re: Slowness on New T400

2010-04-24, 2:42 AM

download tpfancontrol from the web, and see what temperature your GPU and CPU is running at.

 

Also, you can restore the laptop to the original factory condition, by pressing the blue thinkvantage button during the laptop's initial startup, and then select restore to factory condition. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

2 Posts

04-24-2010

USA

1 Signins

13 Page Views

  • Posts: 2
  • Registered: ‎04-24-2010
  • Location: USA
  • Views: 13
  • Message 3 of 3

Re: Slowness on New T400

2010-04-24, 2:46 AM

Thank you for the information I will give it a shot and see what happens!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save