English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

05-01-2018

RU

5 Signins

97 Page Views

  • Posts: 2
  • Registered: ‎05-01-2018
  • Location: RU
  • Views: 97
  • Message 1 of 4

x280: Unable to authenticate via fingerprints in preboot after fingerprints were changed

2018-05-01, 13:42 PM

Hi all,

 

I've used fingerprint authentication for power on system for a while, but recently decided to change fingers stored to be more comfortable to use. I've deleted old data in Windows Hello, clear fingerprint data in BIOS and add fingers to Hello again. After this, I've unable to use fingerprints in preboot anymore. Here is what I've got instead:

 

1) When I power my laptop, system asks me to scan finger as earlier. I've scan recenty added finger, system tolds that fingerprint is accepted - all seems fine here.

2) Immediately after this, password prompt with crossed hand appears for a while and next system shows regular power-on password prompt - as in case when fingerprint wasn't recognized. I should enter my power-on password here to continue boot process.

3) After Windows loaded, it doesn't requires me to scan finger again. Fingerprint led blinks one time and authomatically logins me - seems like fingerprint scanned at power on was scanned correctly.

 

I tried to reset BIOS passwords, stored FP data (both BIOS and Hello) and security chip data and add them again, but this doesn't help.

 

Searching for this problem led me to one topic on this forum describing exactly the same problem with T4xx, but there was no answers there.

 

Any advices?

Solved! See the solution
Reply
Options

6031 Posts

10-29-2009

NC

17491 Signins

156152 Page Views

  • Posts: 6031
  • Registered: ‎10-29-2009
  • Location: NC
  • Views: 156152
  • Message 2 of 4

Re: x280: Unable to authenticate via fingerprints in preboot after fingerprints were changed

2018-05-01, 17:37 PM

Can you please tell me how to reproduce this?  Here is what I tried on ThinkPad X280:

1.  enroll my right index finger, confirm it's working well to sign-in windows

2.  configure a power-on password in BIOS setup

3.  the first time I boot PC after configure power-on password, BIOS prompts me for finger, then prompts for my power-on password.  From now on, I only have to use fingerprint at power-on

4.  enroll another finger (right middle).  first time I use this finger at power-on, have to enter power-on password one time.

5.  confirm both fingers are working well at power-on, and also at windows (e.g. to unlock PC)

6.  in Windows Hello, remove my fingerprints

7.  enroll another finger (right ring).  first time I use this finger at power-on, have to enter power-on password one time.

8.  at this point, only right ring finger can be used at power-on (as expected, since I deleted the other fingers)

9.  remove my fingerprints in Hello

10.  reboot to BIOS setup, and clear fingerprint data

11.  now, must enter password at power-on (as expected)

12.  enroll a different finger in Hello (left index).  first time I use this finger at power-on, have to enter power-on password one time.

13.  at this point, the finger is working at power-on and I don't need to enter the power-on password, so I can't reproduce your problem report here.

 

To fix the problem, I would try doing these things (in order):

1.  remove the BIOS password

2.  remove the fingerprints in Windows Hello

3.  delete the fingerprint data in BIOS setup

4.  reboot at least two times, logging in Windows with your password or PIN

5.  add the fingerprint in Windows Hello

6.  add the BIOS passwords back

 

 

0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

05-01-2018

RU

5 Signins

97 Page Views

  • Posts: 2
  • Registered: ‎05-01-2018
  • Location: RU
  • Views: 97
  • Message 3 of 4

Re: x280: Unable to authenticate via fingerprints in preboot after fingerprints were changed

2018-05-01, 20:55 PM

Thanks, your method helps me.

 

The difference is that I've deleted Hello data first and remove everything from BIOS in one step , seems it's a key.

Reply
Options

6031 Posts

10-29-2009

NC

17491 Signins

156152 Page Views

  • Posts: 6031
  • Registered: ‎10-29-2009
  • Location: NC
  • Views: 156152
  • Message 4 of 4

Re: x280: Unable to authenticate via fingerprints in preboot after fingerprints were changed

2018-05-01, 23:14 PM

Glad you could sort it out.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save