English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

8 Posts

01-31-2015

DE

10 Signins

51 Page Views

  • Posts: 8
  • Registered: ‎01-31-2015
  • Location: DE
  • Views: 51
  • Message 1 of 1

T480 suddenly only detects one out of two external displays

2019-08-27, 10:02 AM

Hi, it's a similar issue to the one described here:

 

https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T580-Won-t-detect-a-second-external-monitor/m-p/4059723

 

I'm having a T480 instead, but also Intel 620UHD graphics...attached are two monitors, one via HDMI, one via USB-C. Has been working like that for months now. Out of a sudden, this morning, it's just one of them which gets recognized - if I pull out the HDMI-cable, the USB-C one shows up in the display properties, as soon as I plug the HDMI cable back in, the USB-C one vanishes and only the HDMI one is showing. No updates were installed recently.

 

What I tried so far: uninstalling the display driver and installing the latest from Lenovo - no change.

 

Updating the driver to the latest one available from Intel (not validated for Lenovo) - 26.20.100.7000 - no change.

 

Went into BIOS and changed the preferred display adapter (internal or external) - no change.

 

Various reboots, un- and replugging - no change.

 

Any idea, anyone?

 

Thanks, Sascha

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save