English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

3 Posts

08-15-2011

Georgia

17 Signins

38 Page Views

  • Posts: 3
  • Registered: ‎08-15-2011
  • Location: Georgia
  • Views: 38
  • Message 1 of 7

Lenovo y570 RapidDriveTool not working

2011-08-15, 15:29 PM

I just purchased a y570 with the 750HDD + 64GB SSD. I am trying to run a clean install to get rid of all the bloatware. When I run RapidDriveTool.exe it says "Run Success" but then when i boot into my Widnwos 7 installation disk, it still only recognizes the HHD & SSD as one drive.

 

Is there any other way to get these drives separate and to show up in the windows 7 installation window?

Reply
Options

13866 Posts

12-07-2009

CZ

9005 Signins

170423 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170423
  • Message 2 of 7

Re: Lenovo y570 RapidDriveTool not working

2011-08-15, 17:52 PM
here's the link that may help you:
http://consumersupport.lenovo.com/uk/en/HintsandTips/ShowDoc.aspx?ID=12870415982811

http://www.krasotaiskusstva.com
Reply
Options

3 Posts

08-15-2011

Georgia

17 Signins

38 Page Views

  • Posts: 3
  • Registered: ‎08-15-2011
  • Location: Georgia
  • Views: 38
  • Message 3 of 7

Re: Lenovo y570 RapidDriveTool not working

2011-08-15, 18:44 PM

I followed that step by step and had no luck. When i boot into windows 7 the SSD is not detected

Reply
Options

13866 Posts

12-07-2009

CZ

9005 Signins

170423 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170423
  • Message 4 of 7

Re: Lenovo y570 RapidDriveTool not working

2011-08-15, 18:47 PM
are you able to see ssd under hard-disc management window?

http://www.krasotaiskusstva.com
Reply
Options

3 Posts

08-15-2011

Georgia

17 Signins

38 Page Views

  • Posts: 3
  • Registered: ‎08-15-2011
  • Location: Georgia
  • Views: 38
  • Message 5 of 7

Re: Lenovo y570 RapidDriveTool not working

2011-08-15, 19:09 PM

Yes it is an "unitiliazed disk" which is the bug that the link you talked about. Even whern I run the RapidDisk.exe it says the same thing.

Reply
Options

13866 Posts

12-07-2009

CZ

9005 Signins

170423 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170423
  • Message 6 of 7

Re: Lenovo y570 RapidDriveTool not working

2011-08-16, 9:36 AM
try this driver:
http://consumersupport.lenovo.com/us/en/DriversDownloads/drivers_show_4825.html

http://www.krasotaiskusstva.com
Reply
Options

1 Posts

03-15-2012

Berlin

5 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎03-15-2012
  • Location: Berlin
  • Views: 14
  • Message 7 of 7

Re: Lenovo y570 RapidDriveTool not working

2012-03-15, 17:20 PM

Same problem over here.

When using the split tool (RapidDriveTool.exe) it says "Run success!" but it's not working.It won't split the drives.

1. Starting a windows installation will cause the system to ask for drivers as no drives are recognized.

2. And you can easily boot up windows as usual which shouldn't work as the drive should be split and therfore not bootable.

3. I used a Windows PE to start the RapidDriveTool.exe from  there as it may not work while the system is still running. But same results.

4. Putting the drives in Compatible Mode in the BIOS will make Windows crashed on boot and the RapidDriveTool.exe in Windows PE will show "Run Failure!!!!!!!" ... At least this time it displays the right thing :)

 

I'm tried of  rebooting and rebooting and rebooting....... It just says "Run Success!" but it JUST DOESN'T WORK!

 

Very important information:
Windows 7 64 Home Premium German as User with administrative previleges, UAC off, AntiVirus off

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save