cancel
Showing results for 
Search instead for 
Did you mean: 
KathanM
Paper Tape
Posts: 4
Registered: ‎07-16-2013
Location: United States
Views: 15,521

Lenovo Y500 Wi-Fi Problem

Hi,

 

I have been having some trouble with my Lenovo Y500 computer. I bought this laptop a month ago, and I was able to connect to my WEP secured internet fine without any issues. 

 

However, as of yesterday I have run into a problem. I am getting either a limited internet connection or unable to connect where in both cases I cannot use the internet. I have not changed any settings in my internet connection, except forwarding a few ports for gaming usage. 

 

I know it is not my internet, because all other devices connected to my internet are working fine, it's just this laptop. I have tried these solutions (all have failed, or not solved my problem permenantely):

 

- Rebooting my laptop (failed)

 

- Troubleshooting (said something about a not being able to access the default gateway) - failed: 

 

- connecting to ethernet: worked, i could browse internet

 

- changed my security type to WPA2, and then back to WEP : this allowed me t use the wifi, but upon reboot it became limited once again

 

- removing security from my laptop: as of right now, I don't have a secure internet connection. No neighbors are in range, so it's not a high security risk, but I want to be able to connect to WEP connections as well, and don't see a reason as to why I can't. 

 

- uninstalling Hamachi and unneccessary programs: still failed

 

I have been browsing the forums for hours, and others are also having similar probelms to me, and I've seen somewhere that the issue is related to WPS, but I am unsure of how to dsable this with my router. I have Verizon FIOS with an Actiontec router. 

 

Note: I have not been able to reset my router yet, but will attempt it. However, this solution didn't work for anyone who had similar problems on the other forums, so any advice would be greatly appreciated. 

Who Me Too'd this topic