cancel
Showing results for 
Search instead for 
Did you mean: 
ADOworks
Paper Tape
Posts: 2
Registered: ‎03-23-2016
Location: CA
Views: 633

Spontaneous Tablet Mode w/ lenovo thinkpad s1 yoga

I currently use a Lenovo ThinkPad S1 Yoga, and have recently upgraded the 64-bit OS from Windows 8.1 to 10.
Since then I have been experiencing issues where ‘Tablet Mode’ will activate suddenly and randomly while I am using my ultrabook in laptop mode. This is especially frustrating because it often occurs while I am using the keyboard which will then be disabled, and cannot be re-enabled. I have attempted to turn on/off the various Tablet Mode settings – “Make Windows more touch-friendly…”, “When I sign in...”, “When this device automatically…”, “Hide app icons…”, but no pair of settings seemed to work. 
In the end, I am forced to reboot, which is the only solution that resolves the matter. 

What steps can I take to resolve this matter once and for all without having to restart the system constantly?

Who Me Too'd this topic