cancel
Showing results for 
Search instead for 
Did you mean: 
jgallegoslugo
Fanfold Paper
Posts: 4
Registered: ‎08-01-2016
Location: US
Views: 12,776

Lenovo Thinkpad Yoga 14 Won't Turn On

My laptop doesn't turn on anymore. Here is what I have to do to turn it on (I tried many sequence of steps, but this is the only one that works every time):

-Disconnect battery and CMOS battery
-Press power button ten times, then press and hold for 30 seconds

-Connect power adaptor and press power button

 

At this point, my laptop turns on, but I have to reset my time and date in BIOS (of course this is normal since I disconnected the CMOS batter). Once I turn my laptop on, my batter shows that it is charging and it is at 100%. I dual boot and both Ubuntu and Windows 8.1 show the batter charging at 100%.

As soon as I unplug my AC adaptor, the laptop turns off again and I have to repeat the sequence above again to turn it on. This happens consistently. However, if I shutdown my laptop the right way without unplugging the AC adaptor at any point, it turns back on normally. This happens of both my Linux and Windows OS.

 

What I've tried:
-Uninstalling battery drivers and restarting my laptop
-Updating to the latest power management drives from this Lenovo website

I also read that some HP laptops have software issues that doesn't allow the laptop to switch from AC adaptor mode to battery mode. I believe this might be the issue I'm seeing, but I couldn't find a way to check this setting.

 

I don't think this last detail is related, but when I shutdown Windows, I see a message saying:
Closing 1 app and restarting
AsusSGPLusBTServer
This app is preventing you f rom restarting


Along with a message: "The instruction at 0x4214e09a referenced memory at 0xffffe000. The memory could not be read. Click on OK to terminate the program."


Thanks for your help in adavance.

Who Me Too'd this topic