cancel
Showing results for 
Search instead for 
Did you mean: 
hummela
Paper Tape
Posts: 3
Registered: ‎08-04-2017
Location: US
Views: 2,310

ThinkCentre E63z BIOS Recovery

I have a ThinkCentre E63z 10D4 model all-in-one.  I attempted to update the BIOS using the Flash UEFI BIOS update (Flash from operating system version).  This seems to have failed spectacularly, as the computer will no longer boot.  It will power on, show the Lenovo splash screen, go to a black screen, then reboot endlessly like this.  I have tried following every guide there is to recover this thing.  I have tried making a USB disk and booting from it, but it seems that USB devices aren't even being initialized during POST.  No lights come on the keyboard at all, and no input seems to work.  I have tried F1, F2, F12, holding down the function key while trying these, and absolutely nothing changes.  I got so desperate that I pulled a CD drive out of another computer and held the thing together with it plugged into the HDD SATA connector on the main board - no dice there either.  Won't even spin up the disk.

 

What am I doing wrong?  How can I recover the BIOS on this thing?  Any help would be greatly appreciated.

Who Me Too'd this topic