cancel
Showing results for 
Search instead for 
Did you mean: 
kiul676
Blue Screen Again
Posts: 1
Registered: ‎10-26-2011
Location: Los Angeles
Views: 2,063

X220 Tablet Internet Tablet Mode Problem

Hi all,

 

   I have a really annoying problem...my x220 tablet disconnects from the internet whenever I enter tablet mode. The internet can be working perfectly fine while in non tablet mode but as soon as I switch to tablet mode, my internet disconnects. And if I switch back to non tablet mode from tablet mode, my internet returns almost instantaneously. I can load a page in non tablet mode with no problems, switch to tablet mode and the page stops loading. If I return back to non tablet mode the page resumes loading without so much as a pause or a hiccup. Also, when I switch the computer to tablet mode, wifi networks disappear off of the "available networks" list that were there before the switch. 

 

   I've tried everything, from updating network device drivers, reinstalling network device drivers, running diagnostics, reformatting my computer, uninstalling Norton Antivirus, system restoring to days before the last known working date in normal mode and safe mode, and contacting customer support (chat and call, managed to get a hold of a rep) but none of them have worked.

 

   I also used to have a networking log before I reformatted/system reset to factory settings and there were a ton of errors with words like avsc manager failed to "something" ... I'll reinstall the thinkpad network managing program to create another log. Can someone please help me? My last resort is calling lenovo support again to have tech support come to help.

 

Thanks in advance! 

Who Me Too'd this topic