Motorola Community

razrrazr (2020) / razr 5G
All Forum Topics
Options

14 Posts

10-12-2020

US

13 Signins

105 Page Views

  • Posts: 14
  • Registered: ‎10-12-2020
  • Location: US
  • Views: 105
  • Message 1 of 4

Facial recognition - hit or miss, mostly miss

2020-10-16, 14:18 PM

How is facial recognition working for everyone? It is hit or miss with me, mostly miss. I've re-setup my facial recognition at least 5 times and it works great for the first hour and then it is hit or miss until is so frustrating I just use the fingerprint reader. I've tried different lighting and no difference. Anyone else having issues with it?

------------ Mark
Reply
Options

19242 Posts

02-03-2016

US

2364 Signins

58367 Page Views

  • Posts: 19242
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 58367
  • Message 2 of 4

Re:Facial recognition - hit or miss, mostly miss

2020-10-19, 14:47 PM

@ YMark wrote:
 

 

How is facial recognition working for everyone? It is hit or miss with me, mostly miss. I've re-setup my facial recognition at least 5 times and it works great for the first hour and then it is hit or miss until is so frustrating I just use the fingerprint reader. I've tried different lighting and no difference. Anyone else having issues with it?

 

Hi.

 

That is very interesting -- and I apologize for how frustrating it must be. So, for awhile after setting it up, it works fine, pretty much every time, but after an hour you start getting error messages and it stops recognizing you? Can you get a screenshot of the error message you get?

 

Thanks very much for having your IMEI in your profile. Please make sure that the options under Settings > Motorola Privacy are on as well. Let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems. 

 

Thanks,

 

-Matt

 

 

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

14 Posts

10-12-2020

US

13 Signins

105 Page Views

  • Posts: 14
  • Registered: ‎10-12-2020
  • Location: US
  • Views: 105
  • Message 3 of 4

Re:Facial recognition - hit or miss, mostly miss

2020-10-19, 15:02 PM
Hi Matt: There really is no "error" message, I just get a "Face not Recognized" message at the bottom of the screen. I'm not finding Settings > Motorola Privacy. Are you taking on the phone or on this web site? Can't find it either place.
------------ Mark
Reply
Options

19242 Posts

02-03-2016

US

2364 Signins

58367 Page Views

  • Posts: 19242
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 58367
  • Message 4 of 4

Re:Facial recognition - hit or miss, mostly miss

2020-10-20, 11:46 AM

@ YMark wrote:
 

Hi Matt:There really is no "error" message, I just get a "Face not Recognized" message at the bottom of the screen. I'm not finding Settings > Motorola Privacy. Are you taking on the phone or on this web site? Can't find it either place.

 

Hi.

 

So, please excuse my ignorance about this feature. Due to corporate policies it's typically disabled on the phones I use daily, so I was unfamiliar with how it's supposed to work. I received a bit of an education.

 

Face unlock, for security reasons, always requires a periodic input of PIN, FPS, etc., to work. So if you get up in the morning and input your PIN, face unlock should work for going forward. But if you leaver your phone idle for four hours, you would have to input your PIN or FPS, etc., to resume using it. This is by design. 

 

That's not well explained -- we're working on that. And of course, that's not what's happening to you. Your face unlock is failing to work after only an hour. Can I ask if the phone is idle during that hour? Or how long it is idle before it stops working?

 

Can I also ask you for a bug report? It's not all that complicated despite appearances.

 

Here are the instructions. First, reproduce the error message, then take the bug report, so you probably want to do Steps 1-4 before that.

 

1. Go to Settings > About phone > scroll to the bottom > Tap on Build number 7 times to enable Developer mode.

2. Go to Settings > System > Advanced > Developer options.

3. In Developer options, enable USB debugging 

4. In Developer options > enable Bug Report shortcut.

5. Once the issue is reproduced, go to Developer options > Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.

6. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.

7. When it's ready, upload the BugReport to your personal Google Drive and share the link to the Bug Report via an email to supportforums@motorola.com, and include a note referring to this post so we know what it refers to.

8. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Thanks if you can do this.

 

-Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete