English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

10 Posts

01-10-2013

Tartu, Estoni

36 Signins

147 Page Views

  • Posts: 10
  • Registered: ‎01-10-2013
  • Location: Tartu, Estoni
  • Views: 147
  • Message 1 of 2

Boot sequence?

2013-08-17, 6:06 AM

Hello everybody,

 

So I got a new ThinkPad Edge E530. Loving its speed and everything, but to keep my message short, I'll try to get to the point. It has 1) a 1TB hybrid drive and 2) a 16GB mSATA SSD drive. So far I haven't been installing or setting up much, because I'd like to do the following: 1) upgrade to a larger capacity SSD drive 2) migrate the Win 8 I have now to the newly bought SSD drive

 

For this, I found a program that could help me out in this - Paragon Migrate OS to SSD. However, they say it does all the work, but you only need to change the boot sequence for this - so that the PC would boot from the SSD drive after the migration has been completed.

 

And this is what I'm having trouble with. In BIOS I haven't found a way to change boot order, I have been trying to search on google a bit and peeked into msconfig as well, but so far no solution.

 

How do you change the boot order sequence so that the PC would boot OS from the mSATA SSD drive?

 

I'd be really thankful for everybody who could help out, please!

Amont

 

 

Reply
Options

88 Posts

04-16-2013

SoCal

804 Signins

2168 Page Views

  • Posts: 88
  • Registered: ‎04-16-2013
  • Location: SoCal
  • Views: 2168
  • Message 2 of 2

Re: Boot sequence?

2013-08-17, 10:26 AM

Well, on my E530 it's easy.

 

1 - Press F12 during boot sequence* (ie before windows starts)

2- Use the arrow keys to select the boot device you want to be first.

 

Note - This is only the order. For example, if the optical drive is first (handy) but has no DVD installed the bios will go to the next device.  Once you install the OS on the ssd and your hdd isn't bootable (no OS) the bios will boot from the ssd automatically.

 

*If this doesn't work, check the Startup menu in the Config Menu to make sure that the F12 key is turned on.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save