English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

33 Posts

11-25-2010

Austin, Texas

73 Signins

323 Page Views

  • Posts: 33
  • Registered: ‎11-25-2010
  • Location: Austin, Texas
  • Views: 323
  • Message 1 of 32

T440s won't startup on battery

2014-03-13, 16:24 PM

Hi everyone,

 

I'm trying to figure out if I have a unique problem, or whether this is a broader T440s problem. Occasionally, especially when my T440s has gone to hibernation from sleep, I cannot turn on the computer unless I plug it into the wall. That is to say, when I hit the power button when the computer is unplugged, NOTHING happens. I've tried holding the power button down, pressing it repeatedly, removing the external battery and then pressing the startup button, etc.  If I plug the computer into the wall, it starts up fine and shows that there is sufficient battery life.

 

This does not happen consistently, and is difficult to repeat. For example, the computer went into sleep the night before traveling. I tried to start it on a plane flight (domestic, thank god, so it wasn't a huge issue, but if it had been international that would have been a disaster) and it simply would not start. Later, on a train, I was able to plug it in and it started with no problems and showed plenty of battery life. I then put it into sleep, it went into hibernate, and I was able to start it up without being plugged into the wall when I returned home.

 

Has anyone else encountered something similar? Are there settings I can change, or should I have it sent in for repair (also, what on earth might cause this problem? Faulty power button?)

Reply
Options

8261 Posts

01-13-2008

US

77228 Signins

2188479 Page Views

  • Posts: 8261
  • Registered: ‎01-13-2008
  • Location: US
  • Views: 2188479
  • Message 2 of 32

Re: T440s won't startup on battery

2014-03-13, 16:31 PM

wrote:
...

Has anyone else encountered something similar? Are there settings I can change, or should I have it sent in for repair (also, what on earth might cause this problem? Faulty power button?)


This is what happened to my T420.  Just about drove me nuts.  Since it would start in one power mode but not the other that proved that it couldn't be the button, right?  Another mod with more sense suggested replacing the keyboard anyway.

 

It was the power button.  On careful visual inspection I could see that it was slightly depressed from normal.  Either partly shorted or high resistance.  Plugging in the AC mains must have changed the voltages just enough for it to work.  Sometimes, anyway.

 

Not saying this weird problem is what you're seeing - but it might be.

 

Good luck,

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Options

16 Posts

03-25-2014

Hamburg

38 Signins

281 Page Views

  • Posts: 16
  • Registered: ‎03-25-2014
  • Location: Hamburg
  • Views: 281
  • Message 3 of 32

Betreff: T440s won't startup on battery

2014-03-25, 21:02 PM

I have kind of a similar Problem with mine T440s but the difference it will noch start even then i plug it to the wall. Allready returned my 440s three times to lenovo service and i still waiting for a fix and it drives me angry for more than 4 months now. Its just so annoying then you want to work and the thinkpad is just not turning on even then the battery is fully charged :smileymad:

 

Moderator note; profanity / implied profanity edited. Please keep it clean. Forum Rules

Reply
Options

1 Posts

04-22-2014

United States

2 Signins

25 Page Views

  • Posts: 1
  • Registered: ‎04-22-2014
  • Location: United States
  • Views: 25
  • Message 4 of 32

Re: T440s won't startup on battery

2014-04-22, 20:39 PM
Hi, Were you able to solve this? I have this issue to and it's very annoying. If I don't have my power adapter with me I'm stuck with no laptop.
Reply
Options

3 Posts

04-24-2014

Singapore

2 Signins

20 Page Views

  • Posts: 3
  • Registered: ‎04-24-2014
  • Location: Singapore
  • Views: 20
  • Message 5 of 32

Re: T440s won't startup on battery

2014-04-24, 2:10 AM

I'm having a similar issue too, except it won't start up on battery if I had shut it down first. If it was in sleep or hibernation mode, it still starts up on battery. So...is this apparently a common thing with the newer T series? If it is, it'll be quite the letdown, seeing as the long battery life was the thing that caught me. 

Reply
Options

8 Posts

04-25-2014

United Kingdom

9 Signins

103 Page Views

  • Posts: 8
  • Registered: ‎04-25-2014
  • Location: United Kingdom
  • Views: 103
  • Message 6 of 32

Re: T440s won't startup on battery

2014-04-25, 18:27 PM

 

 

 

Reply
Options

8 Posts

04-25-2014

United Kingdom

9 Signins

103 Page Views

  • Posts: 8
  • Registered: ‎04-25-2014
  • Location: United Kingdom
  • Views: 103
  • Message 7 of 32

Re: T440s won't startup on battery

2014-04-27, 6:53 AM
Initially thinking it was a battery setting problem within Windows, I have now fixed the problem on mine. It always starts up on battery now.
I loaded the defaults on bios. Not had a problem starting on battery since.
Reply
Options

1 Posts

05-27-2014

Brisbane

1 Signins

38 Page Views

  • Posts: 1
  • Registered: ‎05-27-2014
  • Location: Brisbane
  • Views: 38
  • Message 8 of 32

Re: T440s won't startup on battery

2014-05-27, 10:19 AM

Hello,

 

I have a new T440 (not the 's' version) that's only ... 2 months old and it only just developed the same problem: turn it off, take it for a trip, whatever, take it out in the field and try to turn it on - nothing.

 

I've got to merely plug it into a wall socket, the power light flashes three times and then I can disconnect the power. After that, I can turn it back on. I haven't worked out the time difference from disconnecting from the mains to when the power button 'fails' - yet.

 

I've read somewhere that returning the BIOS to 'default settings' should work, but I've tried and it may work on the T440s model, but not my T440.

 

So, as a work around, I'm tending to 'hibernate' the system rather than 'shut down' and so far the system responds positive every time I open the lid. This is not a solution, mind you, but I would be really interested in seeing a solution from Lenovo, and soon.

 

I don't suppose it makes a difference if I say that my unit also comes with a separate internal battery ... ?

 

Oh well, there's my two cents worth.

Reply
Options

5 Posts

06-18-2014

Austria

12 Signins

58 Page Views

  • Posts: 5
  • Registered: ‎06-18-2014
  • Location: Austria
  • Views: 58
  • Message 9 of 32

Re: T440s won't startup on battery

2014-06-18, 9:33 AM

I have the exact same problem on my T540p (~ 4 months old). This problem has appeared randomly ever since I received the laptop and it's extremely annoying. After plugging in the AC the lid LED blinks and when I pull the AC the startups works like it should.


wrote:

So, as a work around, I'm tending to 'hibernate' the system rather than 'shut down' and so far the system responds positive every time I open the lid. This is not a solution, mind you, but I would be really interested in seeing a solution from Lenovo, and soon.

 



In my case it doesn't matter if I hibernate the system or if I actually shut it down - the problem occured in any case...

Is there any progress on this issue??

Reply
Options

1 Posts

08-11-2014

Singapore

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎08-11-2014
  • Location: Singapore
  • Views: 11
  • Message 10 of 32

Re: T440s won't startup on battery

2014-08-11, 13:44 PM

Anyone has any solution?  Is it only happen on Windows 7 OS?  Where is the tech support?  This is really annoying!!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete