English Community

ThinkStationThinkStation Workstations
All Forum Topics
Options

23 Posts

04-25-2015

AU

30 Signins

205 Page Views

  • Posts: 23
  • Registered: ‎04-25-2015
  • Location: AU
  • Views: 205
  • Message 1 of 2

hareware DIAGNOSTICS

2015-04-25, 1:05 AM

Hi

 

I have just bought my workstation for just a month but I got these two hardware diagnostics already.

do I need to request a service or this is just normal? seems all related to the PSU

 

  • Power Supply Thermal Error [T521]
      2015-04-25 08:55AM
  • Power Supply Thermal Warning [T520]
      2015-04-25 08:47AM
  • Power Button Pushed [N000]
      2015-04-24 09:58PM
  • Power Button Pushed [N000]
      2015-04-24 07:10AM
  • Power Button Pushed [N000]
      2015-04-23 09:32PM
  • Startup Timing Error [S013]
      2015-04-23 09:27PM
  • Startup Timing Error [S014]
      2015-04-23 09:27PM
  • CPU #1 General Failure [S120]
      2015-04-23 09:27PM
  • Rear Fan #2 Failure [F331]
      2015-04-23 09:27PM
  • Rear Fan #1 Failure [F321]
      2015-04-23 09:27PM
  • Power Button Pushed [N000]
      2015-04-23 09:27PM
  • CPU #1 General Failure [S120]
      2015-04-23 09:27PM
  • CPU #1 Fan Failure [F111]
      2015-04-23 09:27PM
  • Power Supply Thermal Error [T521]
      2015-04-23 09:27PM
  • Power Supply Fan failure [F431]
      2015-04-23 09:27PM
  • Front Fan Failure [F311]
      2015-04-23 09:27PM
  • Power Supply Thermal Warning [T520]
      2015-04-23 09:27PM
  • CPU #1 Fan Abnormal Operation [F110]
      2015-04-23 09:27PM
  • Rear Fan #1 Abnormal Operation [F320]
      2015-04-23 09:27PM
  • Front Fan Abnormal Operation [F310]
      2015-04-23 09:27PM
  • Rear Fan #2 Abnormal Operation [F330]
      2015-04-23 09:27PM
  • Power Supply Fan Abnormal Operation [F430]
      2015-04-23 09:27PM
  • CPU Low Voltage Error [S037]
      2015-04-23 09:26PM
  • 5V Bus Low Voltage Error [S030]
      2015-04-23 08:59PM
  • 12V Bus Low Voltage Error [S020]
      2015-04-23 08:59PM
  • Startup Timing Error [S013]
      2015-04-23 08:59PM
  • CPU #1 General Failure [S120]
      2015-04-23 06:04PM
  • Power Button Pushed [N000]
      2015-04-22 06:51AM
  • Power Button Pushed [N000]

==============================

 

  • 5V Bus Low Voltage Error [S030]
      2015-04-23 08:59PM
  • 12V Bus Low Voltage Error [S020]
      2015-04-23 08:59PM
  • Startup Timing Error [S013]
      2015-04-23 08:59PM
  • CPU #1 General Failure [S120]
      2015-04-23 06:04PM
  • Power Button Pushed [N000]
      2015-04-22 06:51AM
  • Power Button Pushed [N000]
      2015-04-21 06:41PM

 

 

Solved! See the solution
Reply
Options

4224 Posts

02-22-2010

NC

3319 Signins

46180 Page Views

  • Posts: 4224
  • Registered: ‎02-22-2010
  • Location: NC
  • Views: 46180
  • Message 2 of 2

Re: hareware DIAGNOSTICS

2015-05-07, 15:55 PM

It's hard to say without knowing the history of what might have lead to these types of noted failures/warnings.  Have you noticed any unusual or unexpected operation?  Or has operation been as expected and maybe these are false fails?

 

I notice a lot of PSU and fan issues....is the system in a high ambient environment?

 

I would say if you've experienced problems and have diag logs like this, then it would certainly warrant a call into support to see what's going on.  However, if everything seems to be working OK and you still have diag logs like this, I'm not sure calling support is really going to get you any substantial help with anything.




If we've helped resolve your issue, please be sure to mark your topic as solved!

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save