Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

26 Posts

11-14-2011

Slovakia

134 Signins

409 Page Views

  • Posts: 26
  • Registered: ‎11-14-2011
  • Location: Slovakia
  • Views: 409
  • Message 1 of 6

T420 fan not cooling after restart

2011-12-12, 10:32 AM

Today i started my TP and fan was rotating on full speed. I restarted and now it is not rotating at all. TP fan control is showing, that no temperature sensor is active, but hwmonitor shows the CPU temperature, which raises even up to 90 degrees under load, but fan is still not rorating. 

 

any ideas what the problem is?

______________________________________________________________________________________________
T420 i7-2620M, 8GB RAM, NVS 4200M 1GB, OCZ Agility 3 SSD 120 GB + 500 GB HDD in Ultrabay, Windows 8.1 Ultimate 64bit
Reply
Answer
Options

2598 Posts

03-19-2009

Germany

5614 Signins

73478 Page Views

  • Posts: 2598
  • Registered: ‎03-19-2009
  • Location: Germany
  • Views: 73478

Betreff: T420 fan not cooling after restart

2011-12-12, 12:41 PM

Remove TPFanControl and try again.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
Reply

Replies(5)
Answer
Options

2598 Posts

03-19-2009

Germany

5614 Signins

73478 Page Views

  • Posts: 2598
  • Registered: ‎03-19-2009
  • Location: Germany
  • Views: 73478
  • Message 2 of 6

Betreff: T420 fan not cooling after restart

2011-12-12, 12:41 PM

Remove TPFanControl and try again.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!

0 person found this solution to be helpful.

This helped me too

Reply
Options

26 Posts

11-14-2011

Slovakia

134 Signins

409 Page Views

  • Posts: 26
  • Registered: ‎11-14-2011
  • Location: Slovakia
  • Views: 409
  • Message 3 of 6

Betreff: T420 fan not cooling after restart

2011-12-12, 12:46 PM

TPfancontrol wasnt running as service and its setting was on BIOS control, so its weird. I have removed it and after unpluging all devices from NB and restarting it started working again. Is it possible TPfancontrol caused this ?

______________________________________________________________________________________________
T420 i7-2620M, 8GB RAM, NVS 4200M 1GB, OCZ Agility 3 SSD 120 GB + 500 GB HDD in Ultrabay, Windows 8.1 Ultimate 64bit
Reply
Options

2598 Posts

03-19-2009

Germany

5614 Signins

73478 Page Views

  • Posts: 2598
  • Registered: ‎03-19-2009
  • Location: Germany
  • Views: 73478
  • Message 4 of 6

Betreff: T420 fan not cooling after restart

2011-12-12, 14:23 PM

See FAQ (first item) on www.TPFanControl.com. But this issue is new - i will contact troubadix an let him know about that problem.

 

Please keep attention to this thread. I think, troubadix will post here an answer next time.

 

 

Edit:

I've talked to troubadix.

He can't say any additional because he has no thinkpad newer than T61. In the german thinkpad-forum a couple of users told, that the fan with the BIOS 1.30 makes less problems with the fan-behavior but (very strange) not on all T420s with that BIOS-version.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
Reply
Options

7 Posts

01-10-2012

United States

14 Signins

80 Page Views

  • Posts: 7
  • Registered: ‎01-10-2012
  • Location: United States
  • Views: 80
  • Message 5 of 6

Re: T420 fan not cooling after restart

2012-02-28, 0:09 AM
I have the same problem. Uninstalled tpfancontrol and the temperatures are still reaching 80+ after restart meaning the fan is not turning on.
Reply
Options

26 Posts

11-14-2011

Slovakia

134 Signins

409 Page Views

  • Posts: 26
  • Registered: ‎11-14-2011
  • Location: Slovakia
  • Views: 409
  • Message 6 of 6

Re: T420 fan not cooling after restart

2012-02-28, 9:29 AM
I uninstalled tpfancontrol and lenovo pwr management tools and then it started working ... after few restarts.
______________________________________________________________________________________________
T420 i7-2620M, 8GB RAM, NVS 4200M 1GB, OCZ Agility 3 SSD 120 GB + 500 GB HDD in Ultrabay, Windows 8.1 Ultimate 64bit
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms