Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

2 Posts

01-11-2012

usa

1 Signins

9 Page Views

  • Posts: 2
  • Registered: ‎01-11-2012
  • Location: usa
  • Views: 9
  • Message 1 of 4

M70e VGA port doesn't work

2012-01-11, 0:51 AM

I added a PCIexpress graphics card so I can run two monitors, but the on-board vga port doesn't work.  Any suggestions?

 

Thanks

Reply
Options

2484 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2484
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 2 of 4

Re: M70e VGA port doesn't work

2012-01-12, 2:58 AM
hey wlkw27a,

welcome to the forums.

before the installation of the PCIexpress card, was the on-board vga port working ?

high possibility that the PCIe card is conflicting with the on-board vga port.

try uninstall all video related drivers, let windows install its generic drivers and see if it works.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Options

1 Posts

09-02-2020

Iran (Islamic Republic of)

2 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎09-02-2020
  • Location: Iran (Islamic Republic of)
  • Views: 0
  • Message 3 of 4

Re:M70e VGA port doesn't work

2020-09-02, 17:43 PM

Hi. My M70e vga port doesn’t work. When I press power button, with 2 beep sound system starts working and I hear windows starting sound but there is no picture on screen and monitor goes to sleep mode, I should mention that I’ve checked all parts such as  cpu RAM and ext.

And I’ve tried an external vga card that I’m  hundred present sure that works

Reply
Options

5094 Posts

01-01-2012

United States of America

8275 Signins

130543 Page Views

  • Posts: 5094
  • Registered: ‎01-01-2012
  • Location: United States of America
  • Views: 130543
  • Message 4 of 4

Re:M70e VGA port doesn't work

2020-09-03, 15:00 PM

Beeps at power-on is a POST (power on self test) failure, but are often ambiguous as to what the cause is.  The Hardware Maintenance Manual for this system may have more information.  

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms